Hier mal eine time Line zum Localhost error 404
- Laptop FZ-55, Recovery Partition, Windows 10 Pro wieder hergestellt
- Secure Boot auf disable eingestellt
- Alle Updates von Win 10 installiert bis keine mehr angezeigt werden
- Win 10 Pro, das große Update Win 10 Update 22H2 installiert (schwierig, da dieses Update immer noch Probleme macht)
- wieder alle Updates installieren, da nach dem 22H2 Update wieder neue Updates auftauchen
- alle Updates installieren bis keine mehr angezeigt werden
- mit glück taucht dann das Upgrade Windows 11 25H2 auf
- wenn nicht manuell anstoßen, auch hier schwierig, da auch dieses Upgrade Probleme macht
- Stand dann Windows 11 Pro, 25H2
- danach tauchen wieder neue Updates auf
- alle Updates installieren bis keine mehr angezeigt werden
- Stand dann hier 08.08.2026
- den Echtzeitschutz, Defender etc. deaktiviert
- die 2 Registry Einträge wie im Video Xentry 2024 eingetragen
- Firewall deaktivieren
- LAN Adapter Einstellung IP4 auf die feste IP einstellen, wie in den Videos
- Secure Boot auf disabled kontrolliert, da hier manchmal Win 10 oder 11 bei Updates dies wieder auf aktiv stellt
- Windows Updates, war ja optional (deaktivieren), angelassen
- Browser Microsoft Edge aktualisiert
- nun EPC / WIS in angriff genommen
- EWA Installiert. Keine Fehlermeldung.
- localhost:9000/EWA-net… Login möglich, keine Fehlermeldung
- WIS installiert, funktioniert (hier Querverweis auf das Java Problem beim starten öffnen)
- EPC installiert, funktioniert (hier Querverweis auf das Java Problem beim starten öffnen)
- Xentry installiert, seit dem dann der Fehler.
- Ursache wohl, Port Konflikt zwischen WIS / EPC und XUS (Xentry Update Service)
-Anscheinend gibt es hier wohl 3 Lösungsansätze.
1. 2xBenutzer (Windows Profile) erstellen. Einen für WIS EPC unud der 2. Nutzer dann für den Rest Xentry etc.
2. die 2x .XML Dateien kopieren, oder ändern. Kopieren unter Win11 wohl sehr zickig. Mit AdminRechten, neustarten etc.
oder
3. mit XML Editor die Dateien selber ändern und Speichern, auch hier unter Win11 zickig. In der Server.xml sind es 2x Einträge und in der config.xml ist es 1x Eintrag.
Danach läuft WIS EPC ohne den Port 9000 mit der neuen Adresse.
Alternativ könnte man auch den XUS Service auf 9001 umstellen, was recht schwer ist.
(BackEnd Server irgendwas)
Somit das Problem als gelöst markiert.
Fall jemand noch andere Infos hätte oder einfachere etc. bitte hier posten.